开班信息

开班信息

思科CCNA认证培训精讲班实验手册—Vlan实验 二




类别:开班信息 | 来自:新盟教育 | 发布时间:2014-07-17


思科认证CCNA培训精讲班实验手册—Vlan实验 二

一、实验目的
    熟练掌握 vlan 创建,划分以及 trunk 的配置与原理。四台PC的IP地址一个网段,PC1与PC3在vlan2 中。PC2与PC4 在vlan3中,实现同vlan间的 PC 通信,同vlan的PC隔离。

二、实验步骤
sw2:
sw2#vlan database
sw2(vlan)#vlan 2 name v2
VLAN 2 added:
Name: v2
sw2(vlan)#vlan 3 name v3
VLAN 3 added:
Name: v3
sw2(vlan)#exit
APPLY completed.
Exiting....
Sw2#
sw2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
sw2(config)#interface f0/1
sw2(config-if)#switchport mode access
sw2(config-if)#switchport access vlan2
sw2(config-if)#exit
sw2(config)#interface f0/2
sw2(config-if)#switchport mode access
sw2(config-if)#switchport access vlan3
sw2(config-if)#exit
sw2(config)#interface f0/3
sw2(config-if)#switchport mode trunk
*Mar 1 00:18:07.331: %DTP-5-TRUNKPORTON: Port Fa0/3 has become dot1q
trunk
sw2(config-if)#switchport trunk encapsulation dot1q
sw2(config-if)#exit
sw2(config)#exit
sw2#show vlan-switch brief
VLAN Name Status Ports
1 default active Fa0/0, Fa0/4, Fa0/5, Fa0/6
Fa0/7, Fa0/8, Fa0/9, Fa0/10
Fa0/11, Fa0/12, Fa0/13, Fa0/14
Fa0/15
2 v2 active Fa0/1
3 v3 active Fa0/2
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
sw2#show interfaces trunk
Port Mode Encapsulation Status Native vlan
Fa0/3 on 802.1q trunking 1
Port Vlans allowed on trunk
测试:
pc1(config)#doping 192.168.1.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max =216/328/564
Ms
pc1(config)#doping 192.168.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
pc1(config)#
试验总结:不同vlan之间隔离广播且不能通信, 相同vlan之间你可以通信, vlan与vlan之间通信借助于trunk
(天津新盟教育内部版权所有)

津ICP备14004870号
联系电话:022-87492133
版权所有:深眸(天津)科技有限公司
机构地址:南开区红旗南路251号欣苑公寓欣雅居7号1802
天津市北辰区双街中关村可信产业园B10三层

微信二维码